Panko

Photobucket account bug?

96 posts in this topic

just now i searched this app in bing. Android version is available.Download Photobucket app to your mobile. try to download all photos to mobile.

there is no complication to save photos in android smartphone.i hope it will helps to you. :-)

Share this post


Link to post
Share on other sites

i just used an addon to chrome and it works after someone posted this on a thread on FFAU There is a fix for this if you're using Google chrome, download the photobucket embed fix 
https://chrome.google.com/webstore/s...%20embed%20fix

Then clear your caches and the pictures will appear

 

bear351c, jca4 and ``` like this

Share this post


Link to post
Share on other sites
18 minutes ago, deankdx said:

i just used an addon to chrome and it works after someone posted this on a thread on FFAU There is a fix for this if you're using Google chrome, download the photobucket embed fix 
https://chrome.google.com/webstore/s...%20embed%20fix

Then clear your caches and the pictures will appear

 

Have just done this for Firefox and it works!! (Fuck you Photobucket:angry:)

Just go onto any of your posts and press ctrl + f5 and voila..your pictures appear!

deankdx likes this

Share this post


Link to post
Share on other sites
2 minutes ago, hendrixhc said:

Fucking champion effort boys. Good to have photos back in the threads!

saves a lot of pissing about..best part is though that it's a monumental two fingers up to Photobucket:lol:

deankdx likes this

Share this post


Link to post
Share on other sites
5 hours ago, ``` said:

saves a lot of pissing about..best part is though that it's a monumental two fingers up to Photobucket:lol:

I here you there Brutha!

Share this post


Link to post
Share on other sites
On 9/16/2017 at 11:47 AM, deankdx said:

i just used an addon to chrome and it works after someone posted this on a thread on FFAU There is a fix for this if you're using Google chrome, download the photobucket embed fix 
https://chrome.google.com/webstore/s...%20embed%20fix

Then clear your caches and the pictures will appear

 

 

Did this, all photos are back on the Nugget thread. Thanks heaps, Deano.  

 

FUCKYOU PHOTOBUCKET..!

bear nut punch

 

Share this post


Link to post
Share on other sites
On 9/16/2017 at 0:17 PM, deankdx said:

i just used an addon to chrome and it works after someone posted this on a thread on FFAU There is a fix for this if you're using Google chrome, download the photobucket embed fix 
https://chrome.google.com/webstore/s...%20embed%20fix

Then clear your caches and the pictures will appear

 

Plus 1 just tried and it works all pics are back :D

deankdx and Outback Jack like this

Share this post


Link to post
Share on other sites
On 18/09/2017 at 10:56 AM, jca4 said:

Plus 1 just tried and it works all pics are back :D

except for you signature image haha :D 

Share this post


Link to post
Share on other sites
11 hours ago, Mr Polson said:

Make sure you clear you cache in the browser for the unblocker to work properly.

Pity Tapatalk users still get the blocked image though.

Sent from my Pixel using Tapatalk
 

I haven't done that yet but i'm still seeing pics, maybe that's why i'm not seeing the sig though. I'll clear the cache tonight and see if that sorts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now